Failed to install standard module : Module cluster-passwd requires Webmin version 2.013 or above

SYSTEM INFORMATION
OS type and version rhel9
Webmin version 2.011
Virtualmin version 7.5
Related packages SUGGESTED

Failed to install standard module : Module cluster-passwd requires Webmin version 2.013 or above

Hello,

You shouldn’t install Webmin modules manually, as they are distributed as a part of Webmin, and all you should do is to upgrade Webmin package to the latest 2.013.

I am trying to install it through

webmin> webmin> webmin configuration> webmin modules> Standard module from www.webmin.com

Yes, I got this. @Jamie forgot to update those, I assume?

But again, why are you doing it? What is the need for doing it?

start doing clustering

I can see that the standard modules are update for 2.013 now as well. Please give it another try.