Excluding folder in backup - folder still backed up

OS type and version Rocky 9.2
Virtualmin version 7.8 Pro

One of my domains is a ZenPhoto setup, which has a rather large albums directory. In setting this up, I moved the data to my host NAS (a TrueNAS system), and mounted the share where the photos are into the albums folder using NFS. So far, so good - the photos are visible to Virtualmin / ZenPhoto, and I can access them directly as a TrueNAS SMB share from home, and they are backed up using the TrueNAS backups I have in place (Snapshots, ZFS replication, etc.).

In addition to the above, I run a weekly backup of all my Virtualmin hosts to another folder inside Virtualmin that is also an NFS mount point. This way, the backups are outside of the Virtualmin machine, but still local to my home - from there, I back up the TrueNAS offsite. Again, so far, so good.

Where I am running into a challenge is that when Virtualmin backs up my domains, it backs up the NFS mount point, which is about 20 GB of data I am already backing up via other means. There’s no need to backup the albums folder, since it’s already being backed up on the TrueNAS side.

I searched and found this post: Exclude directorys from scheduled backups | Virtualmin

I did the following exclusion in the backups process:


However, when I run the backup, it’s still backing up the albums folder and its contents.

Am I missing something (syntax, an *, something else?), or is there another way to exclude the albums folder from the backup?

As a follow up , I tried:


And it’s still backing up the albums directory.

Figured it out - the exclusion appears to be relative to the server’s directory. To exclude the folders, I went with the following exclusions:


Since they are only in that one server, it shouldn’t impact the others.