Email Creation with "dot" and not with @


I got the following problem. Everytime i try to make a new email user , for example :

the result is :

Virtualmin put a dot(.) and not @ in the email adrress. There is solution? The virtualmin is updated to the lastest version

Thank you


Look in System Settings -> Server Templates -> Default Template -> Mail for Domain.

All the way at the bottom is an option named "Format for usernames that include domain".

Make sure it’s set to username@domain.


It work’s fine !

Thank you!

Note that saslauthd also needs to be configured to permit this format of username for sending mail.

It’s covered in the FAQ:,com_openwiki/Itemid,48/id,frequently_asked_questions/#what_s_the_deal_with_in_mailbox_usernames