email 550 problem (a)

I’ve been struggling now for a couple of weeks and my head is spinning with this. I posted on the tail of another thread, but did not get sorted, so I have started a new thread.

when I send an email to it gets bounced.

I’ve checked everything and don’t see any problem (DNS, Postfix). I thought it might be reverse Address issue, but I tried setting that up. (on server, not at
/var/log/maillog does not show any error

basically I have a new machine, set up with CENTOS 5 and Webmin pro.

the domain DNS is at Joker.

I have set up the server to be ‘’ and the virtual domain is ‘

I think the issue may be when send the email from my domain ‘’ that it tries to check the sender and that fails.

I am at the stage I will pay somebody to fix this for me (please :o) ), as I need to set up other domains and I don’t want this error to happen with them.
I know it may not be a problem with webmin or virtualmin.

I do get a similar error on my other server with the domain ‘’ so I’m sure I don’t have it set up or configured properly but the hard disk crashed and I don’t have virtualmin working and I want to move domains onto this server.

any help gratefully received.

Operating system CentOS Linux 5.3
Perl version 5.008008
Path to Perl /usr/bin/perl
Postfix version 2.3.3
Mail injection command /usr/lib/sendmail -t
BIND version 9.3.4
Apache version 2.2.3
PHP version 5.1.6
Webalizer version 2.01-10
Logrotate version 3.7.4
MySQL version 5.0.45
ProFTPd version 1.30
SpamAssasssin version 3.2.5
ClamAV version 0.95.1

just a thought,

would I be better deleting the domain and doing it again ?
(one other domain I installed after this seems to work fine)

Starting a new thread is a good idea – that said, as a Pro customer, you’re entitled to Premium support, so if you just aren’t getting anywhere in the forums, you can always file a Support Request.

But, onto solving the problem :slight_smile:

Would you mind if I popped in to take a look? That might be quicker than the back and forth it would take to get the info needed to resolve this :slight_smile:

You say the disk crashed – is this install a brand new setup, or is this a restore of the backups you had?

Anyhow, if you don’t mind me logging in, what you can do is either use the Support module to enable remote logins, or simply email with the root login details – be sure to include a link to this thread in the message body.


this is a brand new server, I have left the other one running until I get this set up.
(I put the link in the subject, will resend the email to you)

thanks Eric for your help.
seems like in some cases the emails are being sent and getting through, so it may be an external DNS issue (somehow?)

as far as I was able to check using Webmin and Virtualmin all appeared to be OK (btw, I do like the user interface for these). I have tried sending email from two external sources and they got through OK.

will continue to investigate and let you know if I find anything

Yeah, it’s kind of odd :slight_smile:

I’m struggling to see what’s causing the issue.

The places you send from that have this trouble – do they consistently have that issue? And if so, are they systems you own? If so, I’d love to be able to log into them and take a peek at what’s going on.

thanks Eric,
I can do that. will check out the other server to see if tehre is an issue there. but will be sunday when I get time to look.

you were correct. we had somehow installed the domain originally on the other server (Using DirectAdmin) it had then been deleted, BUT obviously there was still something left which caused the email issues mentioned above.

I have moved the web site across to the new server and it is all working great. so thanks very much once again for your support.

I am going to set up a test server next week with Centos and Virtualmain (not sure whether to use GPL or Pro - but think I will use Pro as it will then mimic the live server and I will be able to test things before doing it on the live server)