Disk quotas do not stay disabled

When I disable disk quotas in Webmin > System > Disk Quotas, they are re-enabled after rebooting.

I’ve also tried disabling the quotaon service, but it will also not stay disabled.


Check Virtualmin Configuration page to disable quotas.

Do you mean Edit Virtual Server? I’m using that as a workaround, but I have to do it for each virtual server individually. And I don’t see a setting in Server Templates that allows me to set it for new virtual servers.

Surely the setting in Webmin is intended to survive reboots, isn’t it? Should this be reported as a bug?

No. Virtualmin Configuration. It’s in the Server settings section.


Aha! Thank you both!

For anyone else wondering about the Webmin quotas setting being re-enabled after reboot, the solution is to change the Use Quotas? setting for the mount point in Webmin > System > Disk and Network Filesystems. If you disable quotas via Webmin > System > Disk Quotas, it doesn’t stick.

This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.