Disk Quota in Edit Users shows Unlimited, but users do actually have a quota in Webmin -> Disk Quotas

Earlier my mail stopped arriving, and sent email going in the sent folder. I logged into Usermin and I got an over quota message.

I went to Virtualmin -> Edit Users, and the “Disk Quota” against each user including mine is Unlimited.

Eventually I found that I could go to Webmin -> System -> Disk Quotas, then search for my user, and there it showed a limit of 500Mb. So I edited it and fixed it.

but shouldn’t this quota be showing in the Edit Users page in Virtualmin??? If not, then where do we view a list of all users quotas without editing each one as I did with mine?

I am concerned other users have limits, but there is no where to view them without searching and displaying each user as I did for my own.


Hmm, if you go into Edit Virtual Server -> Quotas and Limits, what are those set to? Is there plenty of available space?

I’m curious if maybe a group quota had been setup there that had been reached, rather than a user quota.


It was set to 1Gb, so I increased it to 5Gb, but I still had the issue, so I did not think the Virtual Server quota was causing it. It was the users quota set to 500Mb in Webmin -> System -> Disk Quotas that caused it, increasing this to Unlimited fixed it.

The issue is the user limit set in Webmin -> System -> Disk Quotas is not listed anywhere I can see. Virtualmin -> Edit Users shows Unlimited for all my users, even though my user had 500Mb.