Disk quota exceeded


I had my disk quota for a domain package/template set to 250mb. I exceeded that so I went into the actual virtual server itself and bumped it to 3gb instead of bumping the entire template to 3gb. I am trying to install Horde through the install scripts and it’s complaining that I exceeded my disk quota but ever since I bumped it to 3gb, the server information on the main page under disk quota is showing I am only at 63% for that virtual server. I can’t install anything else cause it complains about the quota. Is there something I have to do to tell the system I have bumped up the quota?



In theory, the quota should take effect immediately after you change the quota and hit the "Save" button.

So, the user for that particular package … what does it show if you type:

quota -v USERNAME

From what you said above, it sounds like it’ll correctly show the quota at 3GB.

This shouldn’t be necessary, but what happens if you restart webmin then try installing Horde again:

/etc/init.d/webmin restart

Just a few thoughts … have a good one,


Thanks for the pointers. I just tried to run the quota command as specified and it’s showing up to 3GB, so that seems to be fine. I restarted webmin and tried to run Horde or even another install of something else and still get the disk quota exceeded.

Hmmm this is very strange. I have noticed that the amount of databases this virtual server has is totaling 4 but I have a limit of 3. I increased the limit to 10 just to see if that is what the disk space issue was but still having the same problem. This is not looking good.

In the left menu scroll down and unfold "Limits and Validation" then click on "Check Disk Quotas".

This should clear up that false error.


That was the first thing I did :frowning:

No idea then

If the database for a domain is missing, for example mydomain_database, would/could this cause this problem? I did a validation on that domain/virtual server and it failed complaining that the database for the virtual server did not exist

Nope – if files are missing they can’t be counted as quota.

I think you need to get someone to look at your box to see what is going on.

Strangest thing, I can now install stuff without the exceeded error. The only thing different I have done is do a backup of the virtual servers. That’s all I did…weird but ok I guess!!

Well that’s good :slight_smile:

If this hasn’t been resolved (it sounds like it has, but just in case), you’ll probably want to file a ticket, so we can dig a bit deeper and fix whatever bug is causing the behavior.

I think I am going to have to submit a ticket on this one. It is happening to another virtual server for another client…dohhh


This is still happening to me in Vmin 3.65.

I tried to take a backup, ran out of space, upped the quota by an extra GB…had to logout/login as the v. server owner to see the new quota displayed, but even though I have a GB free, and am trying to make a 150 MB backup, the TAR fails with a whine about insufficient quota.

Does the server recalculate DU overnight?

Maybe this was never properly ticketed?

I am going to try to find it…failed, searching for "disk quota". Added: