Disable Terminal login as root

OS type and version Ubuntu 22.04.4
Webmin version 7.10.0

I’ve been playing arround with a fresh Virtualmin instalation. I re-installed Ubuntu form 0 and installed Virtualmin.

Now I’ve a problem and is that all webmin users log-in using terminal(the console button on the left panel, where the username and log-out) as root users… I’'ve read on other topics that disabling the “Allow users who can run all commands via sudo to login as root” should fix this but, the the root users and the new webmin user I’ve created(with all permisions) still log as root…

How can disable this so the root user(is the user created on ubuntu install, ExampleUser for example. I don’t log as root - password but example - password) and the new created user log as exampleuser@server$ instead of root@server$ ???

EDIT: I renamed the default root webmin user to ExampleUser, that’s why I log as ExampleUser instead of root, the thing is, when I installed webmin, the first loging was made with the user I created when ubuntu was installed so… that’s not the root user neither?

Users can not see the terminal link on the bottom buttons Only sudo enabled users can see this along with the webmin tab they can use the terminal from the virtualmin menus which logs them in as themselves

Ohhh perfect then ^^
Thx a lot for the info

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.