default page is my... website?

i have my server setup with IP: “my.ip” and hostname “”… well, i created a virtual host for “” and the site works. i’ve also setup a few other domains, no problem. however, it appears my virtualmin is serving the entire site from “” as the default page. when i go to http://my.ip/ i get what shows at

how can i fix this?

You can configure what site is the default for the IP by going to Server Configuration / Website Options and setting Default Website for IP address to YES.