Cron /etc/webmin/bandwidth/

Good morning,

I am getting the message "Restarting system log daemon: syslogd." by mail every 1 hours, at 12:00, 13:00, 14:00 and so on…
What is it ? Any idea on how to fix it ?
Thank you !

What do you mean “fix it”? I don’t see any error there.

Oh, and as for “what is it”, it’s a log rotation of the bandwidth log. Bandwidth logging is crazily verbose…it kinda has to be, since it’s logging every packet that passes across your network interface. So, it has to be processed and rotated very frequently, or it’ll overwhelm you machine.

Ok thank you…
I don’t want an email every hour, it is boring… There is a solution to put this action without email generation ?
Thank you a lot !

Oh, you didn’t say it was coming in via email. :wink:

I guess you have cron configured to email you the results of every cronjob when it runs?

Oh, actually, I guess you did. Sorry for the confusion…I thought you were just seeing a log entry…which is what normally happens, unless cron is configured to email on every job.

Oh sorry, I forgot it…
I have a .forward file in root user. Now when I have created a new domain "" , a new user "example" was automatically created but I never inserted the .forward file in this user.
I have created some crontab job for this new user "example", and every hour I get a message from the root (?) user…

title : "Cron <root@example> /etc/webmin/bandwidth/"
body :
Cron Daemon
Restarting system log daemon: syslogd.

The email is important for me. If my php script return a error, automatically I get a new email from cron reporting the error and I can check and fix the problem.
I would like only error email, not cron restart.
It is possible ?
Thank you very much !

Anyone know how to remove all email generated from crontab ?
I will remove all, it is good too…
Thank you!

I got the solution.
If someone have the same problem. just edit crontab :

crontab -u root -e

change the line :
0 * * * * /etc/webmin/bandwidth/

0 * * * * /etc/webmin/bandwidth/ >/dev/null 2>&1

and you don’t get any more mossage from crontab.

Hope this can help someone

Thanks. It helped me.

You can also do this thru the Webmin interface - System - Scheduled Cron Job
Then you select/edit the job finishing with “” and add the parameter:

/dev/null 2 >&1

at the end of Command