Cpanel Migration Failed


I’ve tried several times to migrate from cpanel to virtualmin, but no luck… Here’s what I get:

… validation failed : Not a cPanel tar.gz file : Un-archive command failed : tar: backup-8.3.2010_23-13-14_ohousemu/homedir.tar: Wrote only 4096 of 10240 bytes tar: Skipping to next header tar: Error exit delayed from previous errors

I’ve tried giving it a user/pass also, still the same. Cpanel is installed on the same server! I just want my cpanel domains to display as virtual hosts on virtualmin…

any ideas?


PS: I use the free version of virtualmin

I have generated a full backup from cpanel. I tried deleting the backup file and creating it again… still no luck! :frowning:


It sounds like there’s a problem with the cPanel archive… is there enough space on the partition it’s located on? If it’s owned by a specific user, does that user have a high enough quota to hold the entire file?



Thanks for your reply. Yes, there’s enough space, and yes, the user has enough quota… :S

bump? :S