conf file has <VirtualHost *:80> instead of <VirtualHost IP:80>


My virtualmin generated conf files in sites-enabled have the first line like this

<VirtualHost *:80>

but it should be

So I have to change that manually all the time

I did not find any settings to fix this - how can it be done so that is is correct after installation of a new virtual server?

I use current free virtualmin on debian.


Anyone? No ideas?

Thanks for any help regarding this!