Cloudmin install script failing

OS type and version Debian 11 or 13
Webmin version 2.100
Cloudmin version none

Hi Guys

I ordered today the license for my new Cloudmin Server. So I installed a new basic Debian 12 (and in a second try Debian 11) and started the automatic installation script as admin. Now I receive on both installations the following error:

Reading state information… Done
E: Unable to locate package webmin-server-manager
E: Unable to locate package webmin-virtual-server-theme
… install failed

I searched here but didn’t find anything about. Do I miss som pre-requisites (except curl and gnupg)? I tried this also with the GPL KVM version of this script on a new basic Debian 11 installation and ended within the same error.

Best Regards

ok nice … no answer until now … I don’t know why I bought this license?!?

If you have a license you can send a private message directly to the staff and they can support you faster

Click here

Just curious, did you have the GPL version installed first?

I ran into something with the repos for RHEL variants where there was an issue with a bunch of missing modules. I ended up removing the Cloudmin installed packages, using the GPL repo, installing it then entering in my serial and key to do the upgrades to the paid version. From there, everything worked and upgrades were applied.

I did report it as a support request from staff but have not heard if it’s been addressed yet.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.