Cloudmin install on Ubuntu

Host operating system: Ubuntu
Host OS version: 20.04
VM Type: KVM
Guest OS wanted: Ubuntu 20.04
Also wanted: Docker/LXC

Hello, I am trying to install Cloudmin on my Ubuntu server but the GPL script keeps failing. I’ve since moved on to other things but this problem keeps nagging at me whenever I want to use my Ubuntu server. It would be a lot easier to use Cloudmin than to continually re-install Ubuntu on bare metal whenever I need to “reset” the server. I do not currently have details about what happened when I ran the script last, but I do know it had something to do with root privelidges breaking it. It needs root to some stuff, but then says it does not want root later and quits. I will try and update this over the weekend with updated log info.

Thanks for the help,
Foxler2010

@Foxler2010,

Would you be open to a screen sharing session? I’d be happy to diagnose the cause and see about getting it resolved.

Let me know if you’re interested.

Best Regards,
Peter Knowles | TPN Solutions

My computer is not fast enough to screen-record or share, I’ve tried. I am happy to show screenshots though. Also, the server is a separate device than the desktop so there is some flexibility there.