Centos 7: How to change MPM_PreFORK to MPM_WORKER?

Hello friends! I want to enable Apache MPM_Worker on my CentOS7 dedicated server. When I edit the file /etc/httpd/conf.modules./00-mpm.conf , but keep running into the error:

AH00526 Syntax error on line 31 /etc/httpd/conf.d/php.conf
invalid command php_value
perhaps misspelled o defined by a module not included in the server configuration

I am prevented form altering this file. I have already upgraded the system to use the SCL repository versions of PHP up to version 7.2. Is there a way to disable mod_php so I can use the FCGID instead?


So I did some further exploration and discovered I needed to comment every Apache config line that says
php_admin_value engine Off

Then I was able to successfully modify the MPM.conf file to use worker mode!

My issue now is:
Where do I edit the new server template file to omit this line for future domains I set up on the server