CentOS 7.1

Not sure if this is a question or a request :s
CentOS has rolled out 7.1 and a quick “yum update” installs it seamlessly.
One (of a few) package(s) that it does not update is httpd as this is provided by Virtualmin.
As far as I can tell Centos 7.1 ships with “httpd-2.4.6-31.el7.x86_64.rpm” . The changes in “31” are ones that I had been considering compiling manually for, namely the ability to use sockets and SetHandler.

Is it simply a case of waiting for a Virtualmin rpm to appear or is there something else that I need to be doing?

Howdy,

Yup, I’ll talk to Joe and make sure he gets the new Apache package pushed out. Sorry for the delay!

-Eric

I thought it best to give this a little bump :slight_smile:

Joe was asking about the features this release provide over in https://www.virtualmin.com/node/22901#comment-144652

Howdy,

Joe pushed out a newer version, but due to various complications, it was the wrong new one :slight_smile:

He is correcting that now, sorry for the delay!

-Eric

Bumping this up the list just in case it gets buried… thanks

Thanks for following up – I pinged Joe to figure out where the update is :slight_smile:

Just my weekly bump :slight_smile:

Just my fortnightly bump :slight_smile: