Can't set PHP options to FPM (failed: PHP error log cannot be set in none mode)

Hetzner Dedicated 64Gb memory
OS type and version AlmaLinux 9.4
Webmin version 2.111
Virtualmin version 7.10.0

Hi Everyone.

I have been tranferring accounts from an old WHM/cPanel server. I’ve sucessfully transferred over half a dozen with no issues (some with Wordpress sites, some static HTML). The last one is a Wordpress site. Site doesn’t load and when I went to check PHP Options, I see it is disabled, when I try and enable FPM I get the “failed: PHP error log cannot be set in none mode” error.

I found this article, but I can’t find anything suspicious in the httpd.conf (settings are identical for the failing domain as others that are working).

What else can I be checking?

The simplest solution to this problem would be to disable the Apache website enabled option on the Edit Virtual Server page, and then re-enable it.

1 Like

Thanks for the super quick reply Ilia - that solved it!

1 Like

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.