Cant make filesystem backup to remote server

OS type and version ubuntu 20.04
Virtualmin version latest

I cant make a filesystem backup to a remote folder. All information is correct but it refuse connection. I have even disabled firewall to be sure but no luck


Can you show us how did you fill up the fields on the backup form?

I think I have managed finally. Well see tomorrow morning. Thanks

Den fre 10 juni 2022 15:24Ilia via Virtualmin Community <> skrev:

Only problem now is that I cant set ssh port. I dont use standard 22 for security reasons.

Try host:port for the host field.

Tested from beginning, doe not work. Thanks anyway

Den fre 10 juni 2022 19:05Ilia via Virtualmin Community <> skrev:

Yeah, right. I remembered we don’t support it yet unfortunately, so for now you could not use host:port for the host field. Hopefully, it will be fixed in the future.

For now you could simply put to /root/.ssh/config file the following to make it work:

  Port 2222

I have solved it for now by deny the traffic on 22 from all ip exept from the source and my office.
I tried to use ftp instead but that did not work because it said refused because no password. There is no field for password in the settings

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.