can't install Mail Rate Limiting in Centos 6.5


I can’t install Mail Rate Limiting in centos 6.5, yum can’t download any package.

Installing the email rate limiting package …

Installing package(s) with command yum -y install milter-greylist ..

Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base:
 * extras:
 * updates:
Setting up Install Process
No package milter-greylist available.
Error: Nothing to do

.. install failed!

… installation failed!

Any help ?



Are you using Virtualmin Pro or GPL? And do you have a 32 bit or 64 bit system (you can determine that by running “uname -a”).



Centos 6.5 x86 with Virtualmin GPL.



@Eric: Please take note that last time I tried, even on your Virtualmin Demo system, the milter-greylist package cannot be found.

You might also want to get the demo’s default image up-to-date, there’s hundreds of packages to update in its current state. :slight_smile:

I have the same error and i have Centos 6.5 x64 and Virtualmin PRO :frowning:

Try doing a “yum clean packages”
Then try installing again. I am able to install it with centos 6.5. However, I cannot get the rate limiting part to work.