Can't check mail folder

SYSTEM INFORMATION
OS type and version Debian 12.5 Bookworm
Virtualmin version Virtualmin version: 7.9.0.gpl-1

Hello, First of all my compliments for this king of software.
I’m currently encountering an annoying problem:
an error occurred listing mail in this folder: 0 failed to create IPv6socket: address family non supported
by protocol.
I don’t run IPv6 in my sistem, maybe this is the problem, i guess.
Anyways, i tried these ways:
in /etc/dovecot/dovecot.conf listen = *
in /etc/webmin/miniserv.conf ipv6=0
But the problem remained :smiley:
Some advice?

What are you doing that triggers the error? Usermin? External client? Something in the WM/VM interface?

Hi, I tried, as written above, to modify the configuration files from my PC’s terminal.

That didn’t answer my question. What were you doing that triggered the errors?

After you changed the config files did you reload/restart the service for the config you changed?

1 Like

Sure, i did, also i rebooted my pc.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.