Can't change PHP FPM Resource Limits for domain in Virtualmin

I use PHP-FPM and I am trying to edit the resource limits for a specific domain. I went to “VM->Services->PHP-FPM Config->Resource Limits” and entered my values. This domain shows as /etc/php/7.3/fpm/pool.d/16568308363508.conf. I restarted Apache and php7.3-fpm services. The values do not change. I can only get them to change if I edit WM->Tools->PHP Config and enter the FPM php.ini file manually as it is not listed in the UI.

Inspecting the /etc/php/7.3/fpm/pool.d/16568308363508.conf, I can see the following lines.

php_admin_value[post_max_size] = 32M
php_admin_value[upload_max_filesize] = 32M

Does anyone know why this doesn’t work?

OS type and version Debian 10 AWS
Virtualmin version 7.2

Shouldn’t you do that via VM not WM

As stated, the first option I set was via VirtaulMin.

my mistake sorry

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.