Can't Access my Websites

I am using Ubuntu server 16.04.6 LTS with Apache.

Error from Chrome:
“resource ( is online but isn’t responding to connection attempts.” I have also tried other browsers with the same result.

Settings seem fine. I have my Comcast router forwarding ports and Linux firewall is allowing the proper ports for a web server.

I can access my Ubuntu server in the LAN, but not externally.

I can ping the domain names of my sites externally and I get a reply. says it’s just me and my site is up.

One of my sites is if someone wouldn’t mind checking for me and check if they can access the site.

One other thing, I am using Webmin and under networking there is Linux Firewall and Firewalld. Linux firewall gives me a warning:

“Warning! It appears that FirewallD is being used to generate your system’s firewall. Maybe you should use the FirewallD module instead.”

UFW was not enabled…

I also get a “443 Connection refused” error outside my LAN(unless I ping)…

Everything was working fine a week ago and I didn’t make any changes. Some advice would be greatly appreciated! I know I put a lot of information, but I did not want to leave anything out.



It works ok for me, slow but working.
Don’t know about the firewall thing as I use ConfigServer Security & Firewall as it’s easier.

Can you access the site from your phone?

Thanks for responding.
You were able to pull up my website?
I work at a university and am using their wifi on my phone and I cannot pull up my sites.
Can’t even pull them up on the desktop either.

I think I have figured out the problem. It is not a firewall issue it is an Apache2 issue. This was in the error log:
AH01630: client denied by server configuration which is an Apache2 error. I hope this helps someone else with the same problem.