Can not send email from a particular address

OS type and version: Ubuntu 18.04
Webmin version: 1.981
Virtualmin version: 6.17-3
Related products version: Postfix 3.3.0

I’m not able to send mail from a specific email address. Here’s what I did. I created a new virtual server (sub server under another one). I created this without mail features enabled. Someone, created an email address on this server while the mail features were disabled. Later I enabled mails by going to Edit Server page.

Now, trying to send emails from this account using Usermin I get this error:
Failed to send mail: SMTP command rcpt to: <> failed : 450 4.1.7 <>: Sender address rejected: unverified address: User unknown in virtual alias table

I tried deleting the account and recreating. I also tried deleting entire virtual server and recreating but still getting this problem. If I create another email like, that works.

Please help.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.