Backup problem and ignoring mails in "Read User Mail"

Hello all,

I have two problems with my GPL version:

  1. I have set scheduled backup of mysql files (Every day at 4:00):
    Servers to save: All virtual servers
    Features to backup: Contents of server’s MySQL databases
    Backup destination: Local file or directory ( /home/backup/mysql )
    Backup format: One file per server

Everything seems ok to me, but I get a mail every day:

A new format backup can only be done when the home directory is included
Backup failed! See the progress output above for the reason why. Total backup time was 00 minutes, 00 seconds.

  1. How can I ignore such mails in “Read User Mail”, so I don’t see them there:

    From Mail System Internal Data

Message contents

This text is part of the internal format of your mail folder, and is not
a real message. It is created automatically by the mail system software.
If deleted, important folder data will be lost, and it will be re-created
with the data reset to initial values.




For your first issue – the problem is that when using the “new format” for backups, it’s saying you have to include home directory data. So your options there are to change the “Backup format” to either a different format, or to have it also back up the home directory.

On the second issue, I haven’t seen messages like the above on Dovecot using Maildir before.

Did you install with the file?

And are you by chance using Pine?

I seem to recall the Pine email client generates those, but it’s been awhile since I’ve used that :slight_smile:


Thanks for your fast reply!

I have changed backup format to “old format” and it seems to work now. Thanks!

My system is Debian 5.0.2.
Dovecot was installed through apt-get install. I’m not using Pine.
I tried to remove all those mails, but they are re-created every time. I do not download them with my email client, they are not visible in Squirrelmail too.
I just want to ignore them in “Read User Mail” module. I thought there is an option to ignore mails with certain from/subject values. That would be fixing the result but not the reason.
I could not find any solution to those messages on the net, so I wanted to hide them :slight_smile:


All I need is to make “Read User Mail” ignore mails with “X-IMAP” header set and do not count them for the /var/mail/%u file size.

Dovecot mail_location is set to: