Authentic theme Real-time does not work

Hello,

Since two days, real time data (of system information and stats history) are hold on same values (Authentic theme version 19.53) and same with Gray frame theme, but with different values (for CPU load, CPU usage, CPU temperatues, Real momory, …)

Last updates made on system:
Two days ago, so is it concerned ?
qemu-utils from 3.1+dfsg-8+deb10u6 to 3.1+dfsg-8+deb10u7

10 days ago:
An update to webmin-ruby-gems from 1.6 to 1.7 is available.
An update to webmin-virtualmin-awstats from 5.8 to 5.9 is available.
An update to webmin-virtualmin-dav from 3.10 to 3.11 is available.
An update to webmin-virtualmin-git from 1.10 to 1.12 is available.
An update to webmin-virtualmin-htpasswd from 2.8 to 2.9 is available.
An update to webmin-virtualmin-init from 2.7 to 2.8 is available.
An update to webmin-virtualmin-registrar from 2.7 to 2.8 is available.
An update to webmin-virtualmin-slavedns from 1.10 to 1.11 is available.

What should I check ?
Is it a bug ?

For information:
Operating system Debian Linux 10
Webmin version 1.953
Usermin version 1.802
Virtualmin version 6.10
Authentic theme version 19.53

Regards,

Denis

Solved, but very strange:

As (since few month) I disable IPV6 on this system, I decide to delete all AAAA in the DHCP server (wich should not answer as IPV6 disabled) … this make this error: as I put back all the AAAA entries, it works again.

But still do not understand why this modification made the trouble.

FYI:
sysctl -a|grep disable_ipv6
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.enp3s0.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

Short answer: IPv6 discovery can be a subborn mule. SLAAC and/or DHCPv6 need to be disabled on your server but someone more familiar with Debian or Ubuntu needs to advise instead of me.

I’m still waiting to see if disabling IPv6 in Postfix solved my problem of losing all IPv6 connectivity and rebooting to get it back. It already solved one problem: with only IPv4 Postfix now starts on boot when it never did before. If I get through a few more days without losing IPv6 entirely I’m filing this under ‘two birds with one stone’.

Point being, instead of turning it off completely, disabling IPv6 for a particular trouble-making service might solve more than one problem.