Authentic theme collapsed menu in Ubuntu/Firefox only

I use Authentic theme. It is up-to-date.
In Configuration/Navigation menu options I’ve set “always collapsed” as No.
At Webmin tab browsing submenus I always have the left menu visible.
But with Virtualmin tab all sub menus are opened hidding the main menu.
“File manager” opened from Webmin tab keeps it opened but from Virtualmin tab it is not.
How can I correct that?
Thank you

Could you post a screenshot??

Well, I found this happens only in Ubuntu/Firefox.
I also tried with Ubuntu/Chrome, Ubuntu/Opera, Mac/Safari and Mac/Chrome and I didn’t get the problem

Hi,

But with Virtualmin tab all sub menus are opened hidding the main menu.
“File manager” opened from Webmin tab keeps it opened but from Virtualmin tab it is not.
How can I correct that?

I wish I could help but I don’t understand what the problem is? The mentioned option affects navigation menu to be always collapsed, and require a blue menu toggle button to be clicked for navigation menu be shown, like this:

Before click:
image

After click:

It works as expected for me in Firefox on Fedora.

Hi Ilia,
I don’t have this toggle button in any of the browsers.
As said, I click on Virtualmin tab and I still have the blue menu. It vanished after I click on one of the submenus like File Manager in my previous post.
No problems under Webmin tab and using the other OS/browser combination.
It only happens in Virtualmin tab and Ubuntu/Firefox


Thank you

Odd. I don’t see it happening in Firefox on Linux machine. You can toggle navigation menu visibility with Alt+A and side bar with Alt+E hotkeys by the way. I would suggest to go to theme configuration page -

… and, at first, click Clear cache button and then return and click Restore defaults, and see if it helps?

image

Does it help? Do you have the same issue in Firefox on Ubuntu, if you try private tab, without extensions enabled?

Hi Ilia,
ALT-A works as expected but if I select a Virtualmin submenu the menu button disappears (my first screenshot).
I cleared the cache and Restore Defaults but nothing has changed.
Remember the issue ONLY happens in Ubuntu/Firefox.

Please explain private tab
Thank you