Apache Web Problems

Last night, after working OK for a while, I received an error whilst accessing an install of SugarCRM on a dedicated domain:
startSession(); $app->execute(); ?>

I did not check then, but this morning I checked other sites and have notices that:
Wordpress sites deliver a blank page

Joomla sites have these errors:
mark(‘afterLoad’) : null; // Instantiate the application. $app = JFactory::getApplication(‘site’); // Execute the application. $app->execute();


mark(‘afterLoad’) : null; // Instantiate the application. $app = JFactory::getApplication(‘site’); // Initialise the application. $app->initialise(); // Mark afterIntialise in the profiler. JDEBUG ? $_PROFILER->mark(‘afterInitialise’) : null; // Route the application. $app->route(); // Mark afterRoute in the profiler. JDEBUG ? $_PROFILER->mark(‘afterRoute’) : null; // Dispatch the application. $app->dispatch(); // Mark afterDispatch in the profiler. JDEBUG ? $_PROFILER->mark(‘afterDispatch’) : null; // Render the application. $app->render(); // Mark afterRender in the profiler. JDEBUG ? $_PROFILER->mark(‘afterRender’) : null; // Return the response. echo $app;
(this is an older version of Joomla)

On searching the forums, I did see a note that it could be something to do with APC cache, which, coincidentally, I tried to install the other day, but think I failed!!!

Does anyone have any ideas?

The error in Sugar is:
startSession(); $app->execute(); ?>


Hmm, those are some very unusual errors!

You may want to verify that the APC cache isn’t installed and/or active.

What steps did you perform when you tried installing it?

Also, what distro/version are you using? And what is the output of “php -v”?


You want unusual, I can always supply!!!

Here are the last load commands:
284 yum install pcre-devel

285 yum install apc

286 pecl install apc

287 pecl install phpsize

288 pecl install size

289 yum install phpsize

290 yum search php54

291 pecl install php54-apc

292 yum install php54-apc

293 yum install php54-apc-panel.noarch

294 apache restart

295 yum install bc -y

296 wget https://launchpadlibrarian.net/78745738/tuning-primer.sh

297 wget https://raw.github.com/rackerhacker/MySQLTuner-perl/master/mysqltuner.p

298 sh tuning-primer.sh

299 perl mysqltuner.ph

To remove:
301 yum remove bc -y

302 yum remove php54-apc-panel.noarch

303 yum remove php54-apc

304 yum remove pcre-devel

305 pecl remove php54-apc

306 pecl help

307 pecl uninstall php54-apc

308 pecl uninstall size

CentOS Linux 6.5

PHP 5.3.3 (cli) (built: Aug 6 2014 05:54:27)

Copyright © 1997-2010 The PHP Group

Zend Engine v2.3.0, Copyright © 1998-2010 Zend Technologies

As you can see, I have tried uninstalling everything!