Anyone installed Cloudmin on OVH recently

Hi there

I was hope to find someone who is running Cloudmin on an OVH dedicated server (on top of Debian Stretch - would be a real bonus).

Kind Regards

Brad

A bit late but I do have a cloudmin on OVH (RH). How can I help?

I have 2 VPS at OVH. Trying actualy to install virtualmin on a clean CentOS release with no success

Is it OVH or one of their budget brands (kimsufi)?
You’re experiencing issues with just Virtualmin or setting up Cloudmin?

It’s OVH.
Kimsufi doesn’t resale VPS anymore.
In fact they are kicking me out of an end of line product with no option to clone it. It was a readymade release CentOS 6 with a very light and very easy to use module within webmin known as OVHM

SO I subscribed to a new VPS for testing. I have a huge system to transfer, a dozen websites… Such a secured server, I worked years and years to fine tune it :-). So now I’m on panic. Tried Virtualmin, VestaCP, CentOS web panel, ISPconfig (more than 8 hours of work) and back to virtualmin as i’m used to use webmin on CentOS. Fact is, the main website is a huge php homemade site with more than 20 years of work on it. tens of thousand of lines of coding. nearly a thousand files including hard coded /home/[user]/www
Of course, I could do a script to scan and replace with …/…/something
I need multiple php versions installed to slowly upgrade it.

Issue is VestaCP running php7 without a way to downgrade it, CWP stopped working completly when I changed the PHP version within the panel to see if it worked !
so back to virtualmin wich I’d like to use. Trying actualy a solution suggested in my other post (https://forum.virtualmin.com/t/clean-new-centos-install-no-php-working/104432/5)

Sorry, I was under the impression you had issues installing Virtualmin within a Cloudmin VM as the original post was about Cloudmin.

In any case, I m still not clear on what issues you’re experiencing with your Virtualmin install.

Hi Jonas
Thank you for your reply.
I finally gave up trying to get Cloudmin installed and ended up with Proxmox.
I would really like to get Cloudmin Connect setup on a vps only to manage multiple Virtualmin installs.
As seen on this thread https://www.virtualmin.com/node/53882.
Any thoughts or advice on this would be warmly welcomed
Kind Regards
Brad

Hi FabGilette
I to am sorry to hear of your issues… If you are just testing systems I would suggest you start with Debian 9 and than install Virtualmin - you can easily add multiple php versions. (from 5.6 to 7.4) I have a couple of vps’s on OVH and they all run just fine.
Kind Regards
Brad

I always thought that running a VM in a VPS would be slow. But if it works it works! :slight_smile:
You havent shared what errors you were getting and I dont think you’d remember since it was few months back. In any case, generally, Cloudmin on an OVH needs a network bridge set up (in OS netconfig) and virtual MAC address (in OVH control panel).
If the above rings a bell, then you’re already half way there and I’d need more details on what the specific issues are in order to help further. If not, you may want to start with that first.