Always show default page


I’ve installed virtualmin gpl on ubuntu 10.04. Server i standing after the gateway, so its real ip is local ( )My problem is that I create some virtual host in example, and when I try to see this website, I allways see the default server page, like it was’nt any virtual server created.
Sorry for my english :slight_smile: and thanks for any help…


//edit… I saw that - the same server, have some problems with responding for queris

Some of your nameservers did not respond. The following did not respond:

But port is open, and bind is working… When I use nslookup -, I’m reciving informations.

It seems your dns issues are fixed.
If you still don’t see your other websites, have a look in virtualmin - system settings - module configuration - networking
Your Default virtual server IP address should be the LAN address.
Your Default IP address for DNS records should be your WAN address.

Thanks for You help.

I do it, what You write me, and it’s better. I see standard site that you dont have access witch is normal if I don’t have any site in public_html folder. But in, I have normal site, but I see that I dont have access…


still is a problem, because I will not go any site I have access denied, even on


I can see
it is a wordpress blog works fine too.

You may look at the domains in your LAN. This will not work beause you will see your router or modem.
You need to edit your C:\Windows\System32\Drivers\etc\host file and add the LAN ip with domain…
or the hosts file in /etc if you have Linux pc at home.