403 forbidden in nginx New Server

Hi there
I do have Centos 7
I Installed Virtualmin on it using LEMP
So my Engine is Nginx along with PHP7.4 and you could say i have updated everything even tho i still have 7.2 and 5 php.
I have my Server on xxx.example.com
I have created new Virtual server and connected my domain that i want to host my content on it
i installed wordpress with Mariadb and all of this nginx working perfectly.
after that i tried installing my Theme will upload half why will give me 413 error request entity too large
I went to php 7.4 and to the pho global change To 128MB the Upload i went to check the wordpres health i found it can read that the system have 128MB but yet when i tried again it gives me the same thing not only that i installed the theme manually and the theme will update the database with thing as pages etc… the thing is the main theme working perfectly but when i try to browse let’s say
wwww.example2.com/profile/ it will give me
403 Forrbiden
NGINX 1.18
I HAVE TRIED EVERYTHING I even Deleted the website and i installed it again but yet the same
I Host my website like this
Please help

1 Like



  1. Have a look at Nginx error and access logs
  2. Create small file phpinfo.php and place it in document root and try opening it for getting more info about configuration file and current options in use:
       echo phpinfo();
  3. Edit PHP configuration from Services > PHP Configuration page (depending on current PHP version used).
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.