when turning up an ssl site, "missing or invalid mail usename prefix"

Hello,

I have created a regular website that I then realized needed to be an ssl-only site. I went to edit the virtual server and opened “enabled features”. When I select “ssl website enabled” and click save, I get the message “Failed to modify server : Missing or invalid mail username prefix”.

I am not hosting email with this server, nor can I find where to modify said prefix as an old post suggested.

I would be happy to post a bug report as needed, but I thought I would ping you guys first on the forums.

Thanks in advance!

–jason

Howdy,

Hmm, that’s an odd issue! Which features are currently enabled for that domain? I’d like to see if I can reproduce that problem.

Also, is this domain a top-level Virtual Server, or a Sub-Server?

-Eric

Hmm: This is PARTly resolved, in that I deleted and re-built the site with ssl-enabled from the start.

Having said that, I will go back and try it again as i described to make sure I wasn’t half-asleep or something.

This was a top level server.