When new server creating php does not execute code

Hello community members.

Before a month or so I started migrating virtual hosts from my cpanel server to my newly installed Centos 7 virtualmin server.
When migrating a server through cpmove file from cpanel the server need a few adjustments like the dp password etc etc and works smoothly.
After migrating let’s say 10 vhosts from cpanel I had an issue with a subserver of a vhost that I was migrated and when I tried to create a new host to do some tests with the code the php code does not execute in the new vhost but in the migrated vhosts everything works fine.

Just to mention before answering I had tried all the “google it” possibilities that google offered me prior opening this topic.

Thanks for any help

Stamatis

Hello @skekes and welcome to the community.

When you say ‘PHP code does not execute’, can you tell us the nature of the problem? When you visit the URL, do you see the PHP code in the browser instead of the web page that is supposed to be rendered?

1 Like

Yes my friend I get the file with the code …

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.