Wembin failed to start and not running when creating a vitual server

OS type and version ubuntu 20.04
Webmin version 1.994

hello, i have installed Webmin/Virtualmin on a couple of VPSs running on ubuntu 20.04. But every time I create a virtual server in the process it says Webmin failed to start and currently not running. Some about 4 to 5 days ago I never faced this issue until yesterday. why is Webmin failing to start and not running?

However, when I run a command from the terminal it would start running but again it would stop, and need to go to the terminal again to start it. How can I fix this? kindly help

You need to check your error logs. I’m willing to bet that you’re running out of memory so it can’t start the service.

This bug must be fixed with upcoming Webmin 1.995.

For now, try running:


… and try re-running create virtual server procedure.

@Gomez_Adams you were right other virtual machines with bigger memory did not have that problem. Thanks for your response :slight_smile:

1 Like

@Ilia Thanks a lot I ran that command on the same system where I was having the Webmin issue before and now the problem is solved. Much appreciated and noted about the fix coming up in the subsequent updates

I’m glad it worked for you!

Although, I am pretty certain that this is not low memory related issue.

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.