Website Options > CGI wrapper

When I change website option >
Apachemod_php (run as Apache’s user) to CGI wrapper I can not reach the website no more.
Firefox says “The page isn’t redirecting properly”

Anyone have an idea?

Thank you

websites are in /home/ directory

Please help :confused:

I figure out when I delete index.php and add index.html website displays html page but it is not running php files
after changing website option > Apache mod_php (run as Apache’s user) to CGI wrapper
Any idea to fix it?