Webmin won't start Apache

I have been following this walkthrough on setting up a Linux server. http://www.howtoforge.com/lamp_installation_ubuntu6.06 and everything was going good until I had to change my listening port from 80 to 8080.

Well, after I turned off Apache2, I could not get it back on.

When I try to load apache, I get the following error.

Failed to start apache:

*Starting apache 2.0 web server…
Syntax error on line 392 of /etc/apache2/apache2.conf:
Port was replaced with Listen in Apache 2.0

Anyways, If you take a look at the walkthrough, that is EXACTLY what I have done so far. Nothing extra or more.

If anyone could help me that would be awesome.

P.S. I have also tried returning the port settings to 80 but I still have the same error.

In httpd.conf, on the line where you put 8080 (and then back to 80), change the word "Port" to "Listen".