Webmin-virtual-serverm update stuck

**Operating system:Ubuntu Server
**OS version:18.04

try to do the update it’s just hanging. Not sure how to fix this as it’s not giving any error messages.

servername:~# sudo apt upgrade -y
E: dpkg was interrupted, you must manually run ‘sudo dpkg --configure -a’ to correct the problem.
servername:~# sudo dpkg --configure -a
Setting up webmin-virtual-server (6.13.pro) …

Kind Regards

I just updated to the gpl version of 6.13 on Ubuntu 18.04. The installation of webmin-virtual-server took longer then expected on my system. This was on an extremely fast AMD Epyc2 server with nvme drives. Perhaps you should see what happens if you keep the task running for a little while.

Check the log files if there are entries.
My installation worked perfectly fine and that in roughly just 1-2 minutes.

Hi Guys,

Thank you for trying to help. Turns out that the update didn’t want to complete through the web portal. So when I updated it through SSH it worked took about 3-5min.

Kind Regards