Webmin version 1.330 ??

If you follow this[a href="http://webadminmodules.sourceforge.net/?page=System">link</a> you will find that all the standard modules at the bottom are only compatable with Webmin 1.330 dated 27 Feb, yet the current version is only on version 1.320.

If you try to install any of these modules on an older system, it will tell you that you need version 1.330, which we can not download yet.

Is an update Webmin on the cards in the next few days.

Thanks, Ian