Virus scanning turned off but

clamscan is still showing up in top.

help my cpu is at 98%


I don’t know what to tell you…if it’s turned of, I’m not sure how it would be running.

You could kill that particular process, and see if it comes back. If it does, there’s probably a bug in the AV switching. (But be sure you’ve actually turned it off for all virtual servers. If you just changed settings in Server Templates it won’t impact existing virtual servers.)

It is turned off in all domains and I have restarted the server

Just a note to say that this is fixed and following joe’s advice I was able to bring the flood an cpu under control

Thanks Joe