Virtualmin won't detect Bind DNS

While Webmin does detect and work with Bind DNS, when I run re-check config (the button), virtualmin does not detect it. Do I need to change config settings somewhere?

Here is the status when I run a "Re-Check Config"

The status of your system is being checked to ensure that all enabled features are available, that the mail server is properly configured, and that quotas are active ..
  Mail server Qmail with VPOPMail extensions is installed and configured.

  Apache is installed.

  Webalizer is installed.

  Apache is configured to host SSL websites.

  MySQL is installed and running.

  Logrotate is installed.

  Plugin Subversion repositories is installed OK.

  Using network interface eth0 for virtual IPs.

  Default IP address for virtual servers is X.X.X.X.

  Quotas are not enabled on the filesystem / which contains home directories under /home and email files under /home. Quota editing has been disabled.

  Shell /bin/false for FTP users is not included in /etc/shells, which may prevent FTP access.

  All commands needed to create and restore backups are installed.

… your system is ready for use by Virtualmin.

Disabled features -> BIND DNS domain, PostgreSQL database, ProFTPd server

coderam wrote:

While Webmin does detect and work with Bind DNS, when I run re-check config (the button), virtualmin does not detect it. Do I need to change config settings somewhere?

Disabled features -> BIND DNS domain, PostgreSQL database, ProFTPd server

enable BIND in the VM system config menu