Virtualmin only logging in as: Login: root Server owner - (How to set root user as Mater Admin again ?!)[SOLVED]

Virtualmin only logging in as:
Login: root
Server owner <<<< :-/
No more like:
Login: root
Master admin

Whenever I log in with my login: root and pass ************************* on the webmin login page, I enter directly into the owner account of a Specific domain !! And I only have access to the limited functions of virtualmin as Server owner! Why do I only see this domain? I have 7 more domains on this server!

This happened automatically when I decided to change two domain names via virtualmin, I use module nginx and it always worked fine so far,
When I did the name change of my domains, I was logged in as root: Master Admin as I always did. But suddenly the page refreshed and the virtualmin environment changed to Server owner, and I am never able to log in to webmin again and see my virtualmin screen with all the options of Master admin, I always login only as root, I never logged in With other users, and why am I seeing just the environment of one of those users with virtualmin great limitations of server owner? How to get my root user as master admin again? Why has it changed in the system without me requesting it?

with this command via ssh:
rm /etc/webmin/*/root.acl

reboot my server

Is this any different from here Why did you open new topic and not continue with old one?