Virtualmin Not Starting After Bleed Package Installation

I have recently updated bleed package for virtualmin using yum.But now I am not able to start up the virtualmin. Could you please help ??

The following steps I have tried and here is the output:

sudo service webmin status Webmin (pid 13568) is running B)

This is the out put of ps auxw | grep miniserv | grep webmin

root 13568 0.0 14.6 131112 57680 ? Ss 22:16 0:00 /usr/bin/perl /usr/libexec/webmin/ /etc/webmin/miniserv.conf

c)After killing the above process.I restarted the same with :

/etc/init.d/webmin start

but still my host:10000 doesnt starts up…Please guide.

Also tried this
netstat -tanp | grep :10000

This is the output :

tcp 0 0* LISTEN 32603/perl

Please guide experts


It’s possible that Webmin process is “stuck”. Try killing it with:

kill -9 PID

(ie, using the -9 as a kill parameter)

After that, start Webmin up again, and see if that works for you.

If that doesn’t work, do you see any errors in /var/webmin/miniserv.error?