Virtualmin is killing my syslog

We have virtualmin behind a firewall and it does not have internet access. My firewall dumps all deny messages into syslog. Virtualmin does not ever seem to stop trying to talk to people over port 80 and my syslog is FULL of deny’s from the virtualmin box. How do I disable all auto-updating and any other services that automatically try to get out over http/https?

Thanks

figured it out - was the yum updater :slight_smile: thanks!