Virtualmin for Linux Mint?

Hello, I have Webmin installed and am trying to get Virtualmin installed as well, but am met with a series of errors that pertain to the email modules. My feeling is that this is the tip of the iceberg in getting all the errors fixed so Virtualmin will operate. Any tips? Google has been useless.
Thanks!

Howdy,

Well, Mint isn’t one of the supported distros, so that may be the cause of your problems… you can see a list of supported distros/versions here:

http://www.virtualmin.com/os-support.html

However, if you provide the exact errors you’re receiving, we may be able to provide more specific advice.

Also, for Mint, you may want to check out the manual installation guide:

http://www.virtualmin.com/documentation/installation/manual