Virtualmin disable all quotas.... permanently.


I’ve had an ongoing issue where I have set my virtualmin server running on centos 5 to disable all quotas and when I reboot the server they are automatically re-enabled.

This is a bit frustrating because I end up losing emails because my account is over quota even though I have set it to unlimited.

I’ve checked pretty much everywhere but cannot figure out where I can disable this feature for good as I am the only one using the system and it serves me no purpose to limit myself.

If this feature cannot be permanently disabled, would it be possible to set my main site to the maximum quota allowable so that it has the same effect.

Thank you kindly in advance,



There’s two settings you’d want to tweak… first, if you go into System Settings -> Virtualmin Config -> Server Settings, and make sure that “Set quotas for domain and mail users” is set to “No”.

Second, go into Webmin -> System -> Disk Quotas, and make sure the quotas there are disabled.



Yes I’ve set these both options and when I reboot the box the Webmin/System/Disk quotas defaulted back.

Double checked the first setting and it is set to no.

Any other suggestions?