Virtualmin broken - Webmin text only

I have been using Webmin/Virtualmin on my VPS for the last couple of years. I haven’t been checking it regularly. Last month I logged in to see to check what updates are available and realized I have no images - only text - in the menu and I can’t access some features. I tried changing the template but that didn’t work out either. I tried logging in from my mobile phone and the regular mobile front-end was working fine. Trying other browsers, other terminals didn’t help either - the front-end doesn’t show images once I log into the Virtualmin.

Here’s the link to the screenshot of the issue, this is the screen I get once I’m in.
I have swapped the front end to several others but all of them had the same issue - text only. Can’t identify the problem unfortunately.
I’ve tried several browsers/devices/connections, same result.

Does anyone have any insight as to why I might be having this problem?

All input very much appreciated, thanks in advance. neuro17