Virtual Server Owner cannot create Mail Aliases

What setting do I need to change? This option is missing from the menu when logged in as the Owner.

Thanks,
Ken

Hi Ken,

In Administration Options -> Edit Owner Limits, verify the “Maximum allowed aliases” parameter.

Towards the bottom of that page, in “Allowed capabilities and features”, make sure “Can manage aliases” is set.

-Eric

Thanks, Eric!

It was the second of these which was the issue. Maximum allowed aliases was already Unlimited.

And “sub-servers” inherit the setting from the parent, which is what I wanted. Perfect!

Is there a way to set this setting in the Server Template…I just went through all of the settings, and didn’t see it.

Ken

You may want to take a peek at System Settings -> Account Plans -> Default -> Allowed capabilities for tuning that parameter for future Virtual Servers.

-Eric