Virtual Server Creation - don't add email for admin user


When I create a new virtual server, the system is set up to receive mail for the default admin user. For example, if I created, the username will be example. This then sets up mail for and the default forwarders go to that address.

Is it possible to have the system not create this default mailbox when creating a virtual server? Most people who I host for use a different username for their email than that one and I end up having to go and create the new user and alias the admin one to their regular mailbox.

Or have I misunderstood the process completely?


Well, the Virtual Server owner is considered to be “”. So if there’s an email of some kind to be sent to the Virtual Server owner, such as quota monitoring, cron job output, system-wide email messages, those would bounce if that address didn’t exist.

When creating a new Virtual Server, you can always specify an alternate email address to use for the Virtual Server owner though, it doesn’t have to be a local account.

You can set that in Advanced Options -> Contact email address.