Virtual Server Admin can't login to virtualmin

From what i understand, Virtual Server (domain) Admins shoudl be able to login at the virtualmin instance at port 10000. However, these users are only able to login at usermin. Trying to login at virtualmin results in an error “Login failed. Please try again”. The root admin user is able to login at virtualmin.

The user is able to login at the server usiung FTP, SSH. Am i doing something wrong?

Webmin (Virtualmin) Login is a server feature that you can en-/disable per domain. Check Edit Virtual Server -> Enabled features.

If it is turned on there, check the Webmin -> Webmin User module, if the server owner is listed there.

Heh thanks :slight_smile: I was looking around for an hour, and didnt even notice this option in Enabled Features. It works now :slight_smile:

Glad it works now. And yes, Vmin can be intimidating with its feature-richness. :slight_smile:

I cant seem to find that in the free version of Virtualmin, is this only a option of Pro?

So which option are you trying to find exactly?