Usermin login with email address instead of

Hello Everyone,

I would like to know how can I login using the email address instead of the name.domain_user format.

I can login using the format “name.domain_user” and also from the “Login to Usermin” button from the “Edit User” page. But I cannot use the email address to login to Usermin.

I would appreciate for any help.



It sounds like you want to change the username format.

You can do that in System Settings -> Server Templates -> Default -> Mail for Domain, and set “Format for usernames that include domain” to “user@domain”.

That will only change new users, it won’t affect existing ones – so you’d need to recreate your users for them to have the user@domain format.


Thank you Eric,

That was really helpful.
I really appreciate for the help.