Usermin cannot see emails restored from backup to Maildirs

Operating system Ubuntu Linux 20.04.4
Webmin version 1.994
Usermin version 1.840

Sorry - I posted this in the wrong place the first time.

I tried restoring a virtual server from an old server running virtualmin to a new one. Nothing worked.

I have recreated the virtual server on the new instance of virtualmin. I copied the website via duplicator - all good.

I recreated the email accounts, and restored the old Maildirs I checked the permissions and deleted old dovecot* files from the Maildir in each case.

Only 1 out of 4 accounts could load the old restored email. The other 3 show the disk usage, but in usermin, the inboxes are empty. The emails are in the appropriate directory (cur, etc.), but are not loaded by the usermin client.

Any clues on how to get mail client to see the restored emails?

Try rebuilding index with doveadm-force-resync

Actually dumping the Maildir tar file worked, except for usermin. I can use roundcube or thunderbird and everything is there, just not with usermin (except for the one that works with it).
doveadm force-resync didn’t do anything, nor could I load the emails in with doveadm import.

Did you run as docs ie doveadm force-resync -u bob INBOX

If roundcude and thunderbird is seeing it then maybe its sync ok. Bit strange only usermin can’t see it. File ownership look ok?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.